Aparece el mensaje de Trend Micro “Se ha encontrado una amenaza/violación” al abrir la hoja de datos interna
Problema
Cuando inserto un gráfico de think-cell o abro la hoja de datos interna de un gráfico existente, aparece un mensaje Trend Micro que dice que se ha encontrado y bloqueado una amenaza.
Con versiones anteriores de think-cell, también se producían los siguientes síntomas:
- La hoja de datos interna no se abría.
- Aparecía un mensaje de think-cell que decía Se ha instalado una actualización de think-cell. Para utilizar la nueva versión, reinicie la aplicación, aunque no se haya instalado ninguna actualización.
Causa
Trend Micro señala a la hoja de datos interna de think-cell como posible malware y trata de bloquearla.
Solución
Trend Micro ha publicado una revisión 2161 para su software de seguridad, que detendrá el mensaje de amenaza que aparece al abrir la hoja de datos de think-cell. Póngase en contacto con el servicio de soporte técnico de Trend Micro para solicitar esta revisión y consulte los números de incidencia SEG-76103 y SEG-75945, caso de Trend 03106786.
Si no puede obtener la revisión, otra opción sería desactivar por completo los mensajes de Trend Micro con respecto a la monitorización de comportamientos o al proceso de Excel. Le recomendamos ponerse en contacto con su departamento de TI antes de cambiar cualquier configuración antivirus.
- El mensaje no aparecerá si se desactiva la protección anti-exploit quitando la marca a la opción Cerrar inmediatamente programas que estén siendo utilizados por hackers en la configuración Scan Preferences.
- Añadir Excel.exe a la lista de excepciones significará que Trend Micro ya no tratará de buscar vulnerabilidades en Excel y, por tanto, no volverá a señalar a think-cell.
Contacto con el soporte técnico
Si no se abre su hoja de datos interna a pesar de tener instalada la última versión de think-cell, póngase en contacto con nuestro equipo de soporte técnico.