Trend Micro Threats/Violations Found message appears when opening the internal datasheet
Problem
When I insert a think-cell chart or try to open the internal datasheet of an existing chart, a Trend Micro message appears saying that a threat has been found and blocked.
With older versions of think-cell, the following symptoms also occurred:
- The internal datasheet did not open.
- A think-cell message appeared, stating A think-cell update has been installed. To use the new version, please restart the application, even though no update had been installed.
Cause
Trend Micro flags think-cell's internal datasheet as possible malware and attempts to block it.
Solution
Trend Micro has issued the hotfix 2161 for their security software which will stop the threat message from appearing when opening the think-cell datasheet. Please contact Trend Micro support to ask for this hotfix and refer to ticket numbers SEG-76103 and SEG-75945, Trend Case 03106786.
If the hotfix solution is not possible for you, another option would be to completely switch off Trend Micro messages concerning either behavior monitoring or the Excel process. We recommend contacting your IT department before changing any anti-virus settings.
- The message will not appear if anti-exploit protection is disabled by deselecting Immediately close programs that have been exploited by hackers in the Scan Preferences settings.
- Adding Excel.exe to the Exceptions List will mean that Trend Micro no longer checks Excel for vulnerabilites and will therefore no longer flag think-cell.
Contact support
If your internal datasheet does not open although you have the latest version of think-cell installed, please contact our support team.