Knowledge Base KB0233

Konflikt mit Windows Defender: think-cell lädt nicht oder das interne Datenblatt kann nicht geöffnet werden

Problem 1

Nach einem Windows-Update lädt think-cell plötzlich nicht mehr. Der Versuch, think-cell im Options-Menü von PowerPoint zu aktivieren, führt zu keinem Ergebnis.

Problem 2

Nach einem Windows-Update kann ich das interne Datenblatt von think-cell nicht öffnen. Wenn ich ein neues think-cell Diagramm einfüge oder auf ein vorhandenes think-cell Diagramm doppelklicke, wird die folgende Meldung angezeigt:

Eine think-cell Aktualisierung wurde installiert.

Ich habe meinen PC bereits neu gestartet, aber das Problem tritt weiterhin auf. Der Versuch, eine E-Mail mit think-cell Funktionen Folien senden … oder Support anfordern … zu öffnen, schlägt mit einer ähnlichen Nachricht fehl.

Genaue Analyseschritte erhalten Sie durch Klicken auf

Analyse

  1. Ist think-cell im Benutzerkonto installiert, z. B. unter C:\Users\[your_username]\AppData\Local\think-cell? Ihr think-cell Installationsverzeichnis finden Sie in PowerPoint: DateiOptionenAdd-Ins in Spalte Speicherort
  2. Wenn ja, öffnen Sie die Windows Ereignisanzeige und navigieren Sie zum folgenden Pfad:

    Anwendungs- und DienstprotokolleMicrosoftWindowsWindows DefenderOperational

    Gehen Sie zu AktionenSuchen … und suchen Sie nach think-cell. Wenn Sie eine Warnung erhalten, wählen Sie sie aus und überprüfen Sie, ob auf Registerkarte Allgemein der Installationspfad von think-cell und diese ID angezeigt werden: 3B576869-A4EC-4529-8536-B80A7769E899, z. B.:

    Ereignisanzeige Registerkarte „Allgemein“.

  3. Das Problem tritt mit Windows Defender Security Intelligence Version 1.353.694.0 und 1.355.1377.0 auf, wenn die folgenden Windows Defender ASR-Regeln festgelegt sind.

Ursache

Wenn Sie Windows Defender Security Intelligence in einer älteren Version als 1.355.1377.0 verwenden und die folgenden beiden Windows Defender ASR-Regeln festgelegt sind, wird die Ausführung von think-cell tcaddin.dll oder tcasr.exe blockiert und die Datei wird gelöscht:

  • 3B576869-A4EC-4529-8536-B80A7769E899
    (Office-Anwendungen daran hindern, ausführbare Inhalte zu erstellen)
  • c1db55ab-c21a-4637-bb3f-a12568109d35
    (Erweiterten Schutz vor Ransomware verwenden)

Wenn tcaddin.dll fehlt, kann think-cell nicht geladen werden (Problem 1). Wenn tcasr.exe fehlt, funktioniert das Öffnen des internen Datenblatts nicht mehr und das Senden einer E-Mail über Folien senden … oder Support anfordern … schlägt mit einer Fehlermeldung fehl (Problem 2).

Lösung

Behebung des Problems:

  1. Installieren Sie das neueste Update für Windows Defender Security Intelligence: Windows Startmenü → EinstellungenUpdate und SicherheitWindows-SicherheitViren und BedrohungsschutzUpdates für den Viren und BedrohungsschutzNach Updates suchen
  2. Installieren Sie think-cell neu, um fehlende Dateien wiederherzustellen.

Microsoft hat das Problem behoben. Mit Security Intelligence ab Version 1.355.1377.0 tritt dies nicht auf. Um Ihre Version von Windows Defender Security Intelligence zu überprüfen, gehen Sie zu Windows Startmenü → EinstellungenUpdate und SicherheitWindows-SicherheitViren und BedrohungsschutzEinstellungenÜber. Das neueste Update für Security Intelligence steht auf der Microsoft-Website zum Download zur Verfügung.

Workaround

Können Sie das Update für Windows Defender Security Intelligence nicht installieren, besteht alternativ die Möglichkeit, die vorhandene think-cell Installation zu deinstallieren und als Administrator neu zu installieren. Das Problem tritt nicht bei Pro-Computer-Installationen auf.

Support kontaktieren

Wenn think-cell als Administrator installiert ist oder Sie die Warnung nicht in der Ereignisanzeige finden können, ist Windows Defender nicht die Ursache des Problems. In diesem Fall oder wenn nach der Installation des neuesten Security Intelligence Updates weiterhin Probleme auftreten, wenden Sie sich bitte an unser Support-Team:

Bitte senden Sie uns Ihre think-cell Protokolldateien zur Analyse. Da Support anfordern höchstwahrscheinlich nicht funktioniert, finden Sie die Protokolle wie unten beschrieben:

  • Öffnen Sie ein neues Windows Explorer-Fenster, geben Sie

    %LOCALAPPDATA%\think-cell

    in das Adressfeld ein und drücken Sie die Eingabetaste.

  • Bitte senden Sie alle in diesem Ordner befindlichen Dateien mit der Erweiterung .log an unser Supportteam.

    Dabei kann es sich um eine beliebige Kombination folgender Dateien handeln: POWERPNT_log.log, EXCEL_log.log, TCMAIL_log.log, TCUPDATE_log.log, TCRUNXL_log.log, TCASR_log.log, PPTTC_log.log, setup_think-cell_xxxxx_log.log.

  • Wechseln Sie in das Verzeichnis, wenn Sie möchten:

    Der vollständige Standarddateipfad ist C:\Users\[USERNAME]\AppData\Local\think-cell. Wenn Sie es nicht finden können, ist das Verzeichnis wahrscheinlich versteckt. Sie können diese Einstellung in Windows Explorer ändern, indem Sie folgende Option aktivieren:

    • Windows 7:
      OrganisierenOrdner- und SuchoptionenAnsichtVersteckte Dateien und Ordner anzeigen.
    • Windows 8, Windows 8.1 und Windows 10:
      ViewEin-/AusblendenAusgeblendete Elemente.

    Falls think-cell aktiviert ist, klicken Sie bitte zudem in der think-cell-Symbolleiste auf Extras Extras Menüsymbol. Info und senden Sie uns einen Screenshot des Fensters think-cell-Info.

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